lyform 0.6.0
lyform: ^0.6.0 copied to clipboard

Dart package to implement forms in an easy, fast and effective way using the bloc package

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add lyform

With Flutter:

 $ flutter pub add lyform

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  lyform: ^0.6.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:lyform/lyform.dart';
3
likes
110
pub points
14%
popularity

Publisher

lynot.io

Dart package to implement forms in an easy, fast and effective way using the bloc package

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

bloc, collection

More

Packages that depend on lyform