listentocontacts 0.0.1+5
listentocontacts: ^0.0.1+5 copied to clipboard

Flutter Android iOS

Listen to changes to the user's contacts. This uses a ContentObserver on Android and a NotificationCenter observer on iOS.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  listentocontacts: ^0.0.1+5

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:listentocontacts/listentocontacts.dart';
3
likes
100
pub points
65%
popularity

Listen to changes to the user's contacts. This uses a ContentObserver on Android and a NotificationCenter observer on iOS.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

benbaert246@gmail.com

License

BSD (LICENSE)

Dependencies

flutter

More

Packages that depend on listentocontacts