list_bloc 2.0.3
list_bloc: ^2.0.3 copied to clipboard

A BLoC library for loading data from an api end-point with filtering and pagination.

Stable versions of list_bloc

VersionMin Dart SDKUploadedDocumentationArchive
2.0.3Null safety2.12Apr 5, 2021Go to the documentation of list_bloc 2.0.3Download list_bloc 2.0.3 archive
2.0.2Null safety2.12Apr 3, 2021Go to the documentation of list_bloc 2.0.2Download list_bloc 2.0.2 archive
2.0.1Null safety2.12Apr 2, 2021Go to the documentation of list_bloc 2.0.1Download list_bloc 2.0.1 archive
2.0.0Null safety2.12Apr 2, 2021Go to the documentation of list_bloc 2.0.0Download list_bloc 2.0.0 archive
1.0.22.8Aug 2, 2020Go to the documentation of list_bloc 1.0.2Download list_bloc 1.0.2 archive
1.0.12.8Jul 24, 2020Go to the documentation of list_bloc 1.0.1Download list_bloc 1.0.1 archive
1.0.02.8Jul 20, 2020Go to the documentation of list_bloc 1.0.0Download list_bloc 1.0.0 archive
0.0.52.8Jun 22, 2020Go to the documentation of list_bloc 0.0.5Download list_bloc 0.0.5 archive
0.0.42.8Jun 22, 2020Go to the documentation of list_bloc 0.0.4Download list_bloc 0.0.4 archive
0.0.32.8Jun 21, 2020Go to the documentation of list_bloc 0.0.3Download list_bloc 0.0.3 archive
0.0.22.8Jun 21, 2020Go to the documentation of list_bloc 0.0.2Download list_bloc 0.0.2 archive
0.0.12.8Jun 21, 2020Go to the documentation of list_bloc 0.0.1Download list_bloc 0.0.1 archive
1
likes
110
pub points
31%
popularity

Publisher

apexlabs.ai

A BLoC library for loading data from an api end-point with filtering and pagination.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

bloc, equatable

More

Packages that depend on list_bloc