line_icons 0.2.0
line_icons: ^0.2.0 copied to clipboard

outdated

Another icon library, based on Awesome Line Icons (by www.icons8.com) and with the help of FlutterIcon.com

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add line_icons

With Flutter:

 $ flutter pub add line_icons

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  line_icons: ^0.2.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:line_icons/line_icons.dart';
312
likes
0
pub points
97%
popularity

Another icon library, based on Awesome Line Icons (by www.icons8.com) and with the help of FlutterIcon.com

Homepage

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on line_icons