lightning_api 0.4.3 copy "lightning_api: ^0.4.3" to clipboard
lightning_api: ^0.4.3 copied to clipboard

Provices a Stream interface to the LeoFinance Lightning HTTP API.

0.1.0 #

  • First public release.

0.2.0 #

  • Upgrade to hive_api 0.2.0

0.2.1 #

  • Upgrade hive_api to 0.2.1
  • Upgrade scot_api to 0.1.1

0.2.2 #

  • Fix null check operator when attempting to fetch a nonexisting comment

0.2.3 #

  • Upgrade scot-api to 0.2.0

0.3.0 #

  • Add getAccount

0.3.1 #

  • getPost and getComments returns null when not found

0.3.2 #

  • Add Feed.copyWith

0.3.3 #

  • Standardize requestLatest parameter

0.3.4 #

  • Fix getFeed.requestLatest not honored

0.4.0 #

  • Add community feeds and posts

0.4.1 #

  • Use Scot API version 0.3.0

0.4.2 #

  • Use Scot API version 0.4.0

0.4.3 #

  • Upgrade Scot API and Hive API versions
0
likes
0
pub points
0%
popularity

Publisher

verified publisherleofinance.io

Provices a Stream interface to the LeoFinance Lightning HTTP API.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

equatable, hive_api, http, intl, json_annotation, rxdart, scot_api

More

Packages that depend on lightning_api