license_plate_api_usa 1.1.0
license_plate_api_usa: ^1.1.0 copied to clipboard

This Dart package allows you view details from a license plate of a vehicle registered in the USA

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add license_plate_api_usa

With Flutter:

 $ flutter pub add license_plate_api_usa

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  license_plate_api_usa: ^1.1.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:license_plate_api_usa/license_plate_api_usa.dart';
1
likes
70
pub points
7%
popularity

Publisher

infiniteloop.ie

This Dart package allows you view details from a license plate of a vehicle registered in the USA

Homepage (insecure)

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

http

More

Packages that depend on license_plate_api_usa