libwinmedia 0.0.7 icon indicating copy to clipboard operation
libwinmedia: ^0.0.7 copied to clipboard

discontinued

A cross-platform media playback library for C/C++ & Flutter with good number of features.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add libwinmedia

With Flutter:

 $ flutter pub add libwinmedia

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  libwinmedia: ^0.0.7

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:libwinmedia/libwinmedia.dart';
12
likes
0
pub points
75%
popularity

Suggested replacement

dart_vlc

Publisher

unverified uploader

A cross-platform media playback library for C/C++ & Flutter with good number of features.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Icon for licenses.unknown (LICENSE)

Dependencies

ffi, path

More

Packages that depend on libwinmedia