library_architecture_mvvm_modify 3.0.2 copy "library_architecture_mvvm_modify: ^3.0.2" to clipboard
library_architecture_mvvm_modify: ^3.0.2 copied to clipboard

MVVM Modify for Dart but you can also port to another language

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add library_architecture_mvvm_modify

With Flutter:

 $ flutter pub add library_architecture_mvvm_modify

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  library_architecture_mvvm_modify: ^3.0.2

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:library_architecture_mvvm_modify/library_architecture_mvvm_modify.dart';
1
likes
160
pub points
45%
popularity

Publisher

unverified uploader

MVVM Modify for Dart but you can also port to another language

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

ansicolor, meta

More

Packages that depend on library_architecture_mvvm_modify