lex 0.0.1
lex: ^0.0.1

Dart native js
Flutter Android iOS web

Dart lexer for various programming languages.

lexer #

Lexers for different languages in Dart with Regular Expressions adapted from the awesome pygments library.

1
likes
55
pub points
13%
popularity

Dart lexer for various programming languages.

Homepage

Documentation

API reference

Uploader

thlorenz10@gmail.com

License

unknown (LICENSE)

Dependencies

equatable

More

Packages that depend on lex