leofinance_hive_api 0.4.8 copy "leofinance_hive_api: ^0.4.8" to clipboard
leofinance_hive_api: ^0.4.8 copied to clipboard

A simple API for connecting to the Hive network.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add leofinance_hive_api

With Flutter:

 $ flutter pub add leofinance_hive_api

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  leofinance_hive_api: ^0.4.8

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:leofinance_hive_api/hive_api.dart';
0
likes
90
pub points
0%
popularity

Publisher

unverified uploader

A simple API for connecting to the Hive network.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

equatable, http, json_annotation

More

Packages that depend on leofinance_hive_api