leancode_logging 1.2.0
leancode_logging: ^1.2.0 copied to clipboard

discontinued

Abstract logging utilities

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  leancode_logging: ^1.2.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:leancode_logging/leancode_logging.dart';
1
likes
0
pub points
41%
popularity

Suggested replacement

logging_bugfender

Publisher

leancode.pl

Abstract logging utilities

Homepage

Documentation

API reference

More

Packages that depend on leancode_logging