lazy_evaluation 0.0.6+3

Dart native js
Flutter Android iOS web

A simple package to cache and lazily evaluate objects that have a expensive initialization process.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  lazy_evaluation: ^0.0.6+3

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:lazy_evaluation/lazy_evaluation.dart';
2
likes
110
pub points
73%
popularity

A simple package to cache and lazily evaluate objects that have a expensive initialization process.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

73azim@gmail.com

License

BSD (LICENSE)

More

Packages that depend on lazy_evaluation