lambda_dart 1.0.0
lambda_dart: ^1.0.0

Dart native
Flutter Android iOS

An analyzer-plugin that ensures Functional Programming by catching side-effects.

Dart_Lambda #

Dart lambda shit

0
likes
70
pub points
0%
popularity

An analyzer-plugin that ensures Functional Programming by catching side-effects.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

ferdz.steenkamp@gmail.com

License

MIT (LICENSE)

Dependencies

analyzer, analyzer_plugin

More

Packages that depend on lambda_dart