kr_extensions 1.0.4 copy "kr_extensions: ^1.0.4" to clipboard
kr_extensions: ^1.0.4 copied to clipboard

This package contains a collection of extensions for Dart and Flutter.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add kr_extensions

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  kr_extensions: ^1.0.4

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:kr_extensions/kr_extensions.dart';
1
likes
100
pub points
18%
popularity

Publisher

unverified uploader

This package contains a collection of extensions for Dart and Flutter.

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

cloud_firestore, flutter, get, intl

More

Packages that depend on kr_extensions