komga_api_client 41.1.0
komga_api_client: ^41.1.0 copied to clipboard

Dart native
Flutter Android iOS Linux macOS Windows

Generated dart package for interacting with the Komga API in Dart with Dio. NB This package is generated automatically using Open API codegen.

Stable versions of komga_api_client

Version Min Dart SDK Uploaded Documentation Archive
41.1.0 2.3 Jun 27, 2020 Go to the documentation of komga_api_client 41.1.0 Download komga_api_client 41.1.0 archive
37.0.1 2.3 Jun 13, 2020 Go to the documentation of komga_api_client 37.0.1 Download komga_api_client 37.0.1 archive
37.0.0 2.3 Jun 12, 2020 Go to the documentation of komga_api_client 37.0.0 Download komga_api_client 37.0.0 archive
0.41.1 2.3 Jun 27, 2020 Go to the documentation of komga_api_client 0.41.1 Download komga_api_client 0.41.1 archive
1
likes
70
pub points
0%
popularity

Generated dart package for interacting with the Komga API in Dart with Dio. NB This package is generated automatically using Open API codegen.

Repository (GitHub)
View/report issues

Uploader

mwinckle@gmail.com

License

MIT (LICENSE)

Dependencies

built_collection, built_value, dio, time_machine

More

Packages that depend on komga_api_client