keyboard_attachable 1.0.0 copy "keyboard_attachable: ^1.0.0" to clipboard
keyboard_attachable: ^1.0.0 copied to clipboard

outdated

A Flutter package to build widgets that can be attached to the soft keyboard.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add keyboard_attachable

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  keyboard_attachable: ^1.0.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:keyboard_attachable/keyboard_attachable.dart';
104
likes
0
pub points
95%
popularity

Publisher

unverified uploader

A Flutter package to build widgets that can be attached to the soft keyboard.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

flutter, keyboard_visibility

More

Packages that depend on keyboard_attachable