katana_shorten 2.1.2 copy "katana_shorten: ^2.1.2" to clipboard
katana_shorten: ^2.1.2 copied to clipboard

Flutter package to write Duration, EdgeInsets, etc. in short descriptions. Simple widgets are also provided.

2.1.2 #

  • Update a dependency to the latest release.

2.1.1 #

  • Update a dependency to the latest release.

2.1.0 #

  • FEAT: Addition of katana_test and katana_builder. (4ac65b26)

2.0.33 #

  • Update a dependency to the latest release.

2.0.32 #

2.0.31 #

  • Update a dependency to the latest release.

2.0.30 #

  • Update a dependency to the latest release.

2.0.29 #

  • Update a dependency to the latest release.

2.0.28 #

  • Update a dependency to the latest release.

2.0.27 #

  • Update a dependency to the latest release.

2.0.26 #

  • Update a dependency to the latest release.

2.0.25 #

  • Update a dependency to the latest release.

2.0.24 #

  • Update a dependency to the latest release.

2.0.23 #

  • Update a dependency to the latest release.

2.0.22 #

  • Update a dependency to the latest release.

2.0.21 #

  • Update a dependency to the latest release.

2.0.20 #

  • Update a dependency to the latest release.

2.0.19 #

  • FIX: Version error correction. (3e7b0288)

2.0.18 #

  • Update a dependency to the latest release.

2.0.17 #

  • FIX: Match the notation of "part of" to Linter. (cca8c742)

2.0.16 #

  • Update a dependency to the latest release.

2.0.15 #

  • Update a dependency to the latest release.

2.0.14 #

  • Update a dependency to the latest release.

2.0.13 #

  • Update a dependency to the latest release.

2.0.12 #

  • Update a dependency to the latest release.

2.0.11 #

  • DOCS: Added GithubSponsors to ReadMe. (4492e87e)

2.0.10 #

2.0.9 #

  • Update a dependency to the latest release.

2.0.8 #

  • Update a dependency to the latest release.

2.0.7 #

  • DOCS: Changed ReadMe header. (4bc527cb)

2.0.6 #

  • Update a dependency to the latest release.

2.0.5 #

  • FIX: Raised the Dart version of Example. (55d99042)

2.0.4 #

  • Update a dependency to the latest release.

2.0.3 #

  • Update a dependency to the latest release.

2.0.2 #

  • Update a dependency to the latest release.

2.0.1 #

  • Update a dependency to the latest release.

2.0.0 #

Note: This release has breaking changes.

  • FEAT: Dart 3.0.0 compatible. (cc981bbc)
  • BREAKING FEAT: Dart 3.0.0 compatible. (bf192403)

1.2.17 #

  • Update a dependency to the latest release.

1.2.16 #

  • Update a dependency to the latest release.

1.2.15 #

  • Update a dependency to the latest release.

1.2.14 #

1.2.13 #

  • Update a dependency to the latest release.

1.2.12 #

  • Update a dependency to the latest release.

1.2.11 #

  • Update a dependency to the latest release.

1.2.10 #

  • Update a dependency to the latest release.

1.2.9 #

  • Update a dependency to the latest release.

1.2.8 #

  • FIX: Added direction to Padding. (445102a4)

1.2.7 #

  • Update a dependency to the latest release.

1.2.6 #

1.2.5 #

  • FIX: Fixed an outdated version of Katana. (47ff3566)
  • DOCS: Fix ReadMe. (97288683)

1.2.4 #

1.2.3 #

  • Update a dependency to the latest release.

1.2.2 #

  • FIX: Fixed a bug in the Test code. (ee3c80a0)

1.2.1 #

  • Update a dependency to the latest release.

1.2.0 #

1.1.5 #

  • FIX: Addition of Export package. (0c06923e)

1.1.4 #

  • Update a dependency to the latest release.

1.1.3 #

  • Update a dependency to the latest release.

1.1.2 #

  • Update a dependency to the latest release.

1.1.1 #

1.1.0 #

1
likes
140
pub points
5%
popularity

Publisher

verified publishermathru.net

Flutter package to write Duration, EdgeInsets, etc. in short descriptions. Simple widgets are also provided.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, katana

More

Packages that depend on katana_shorten