k3cloud_api 0.0.3 copy "k3cloud_api: ^0.0.3" to clipboard
k3cloud_api: ^0.0.3 copied to clipboard

outdated

A dart version's client of Kingdee Cloud API.

A dart version's client of Kingdee Cloud API. #

Example: #

  1. Login
var loginInfo = await KdApi.login("http://Your Server IP", "60d19671dd1820", "account", "password");
if (!loginInfo.isLoginSuccess) {
    debugPrint("login failure!");
    return;
}
  1. Query
var resp = await KdApi.query(formId: "SAL_SALEORDER", fieldKeys: ["FBillNo", "FCustId"]);
debugPrint(resp.toString());
1
likes
0
pub points
26%
popularity

Publisher

unverified uploader

A dart version's client of Kingdee Cloud API.

Repository

License

unknown (license)

Dependencies

flutter, uuid

More

Packages that depend on k3cloud_api