jumio_mobile_sdk_flutter 3.9.2
jumio_mobile_sdk_flutter: ^3.9.2 copied to clipboard

The Jumio Mobile SDK for Flutter

3.9.2 #

  • Updated Jumio SDK Android to 3.9.2 and iOS to 3.9.1
  • Update dependencies to Flutter 2.2.1 and Dart 2.13.1

3.9.1 #

  • Updated Jumio SDK Android to 3.9.1 and iOS to 3.9.0
  • Update dependencies to Flutter 2.0.1 and Dart 2.12

3.8.0 #

  • Updated Jumio SDK Android and iOS to 3.8.0
  • Update dependencies to Flutter 1.22 and Dart 2.10
  • Fix initialization handling to avoid multiple SDK initializations

3.8.0-beta1 #

  • Hotfix update. Removed trailing comma from AuthenticationModule.kt to ensure compatibility with older Kotlin versions.

3.7.1 #

  • Hotfix update. Android SDK bumped to 3.7.2, iOS bumped to 3.7.1

3.7.0 #

  • Initial pub release. Integrage Jumio Mobile SDK 3.7.0