jsonlogic 1.0.1
jsonlogic: ^1.0.1

Flutter Android iOS web

jsonlogic is dart implementation of JsonLogic, which applies logic rules on JSON.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  jsonlogic: ^1.0.1

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:jsonlogic/jsonlogic.dart';
0
likes
110
pub points
12%
popularity

jsonlogic is dart implementation of JsonLogic, which applies logic rules on JSON.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

vikesh.raj@gmail.com

License

MIT (LICENSE)

Dependencies

collection

More

Packages that depend on jsonlogic