json_string 2.0.1

Dart native js
Flutter Android iOS web

A simple and lightweight JSON data container for Dart and Flutter.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  json_string: ^2.0.1

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:json_string/json_string.dart';
0
likes
110
pub points
68%
popularity

Publisher

parsodyl.com

A simple and lightweight JSON data container for Dart and Flutter.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

json_util

More

Packages that depend on json_string