json_localizations 0.6.0 copy "json_localizations: ^0.6.0" to clipboard
json_localizations: ^0.6.0 copied to clipboard

A minimal JSON localization package built on LocalizationsDelegate.

[0.6.0] #

  • improve README
  • use named args for path and assetBundle

[0.5.0] #

  • update sdk env and lints

[0.4.0] #

  • use locale.toLanguageTag
  • improve DOCS

[0.3.0] #

  • add tests
  • add flutter_lints
  • example: add const fix

[0.2.0] #

  • initial release
2
likes
150
pub points
66%
popularity

Publisher

verified publisherapptakk.com

A minimal JSON localization package built on LocalizationsDelegate.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on json_localizations