jovial_misc 0.4.4
jovial_misc: ^0.4.4

Dart native
Flutter Android iOS

Miscellaneous Dart libraries, including interoperability with java.io.DataInputStream and java.io.DataOutputStream.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  jovial_misc: ^0.4.4

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:jovial_misc/io_utils.dart';
import 'package:jovial_misc/isolate_stream.dart';
1
likes
90
pub points
34%
popularity

Publisher

jovial.com

Miscellaneous Dart libraries, including interoperability with java.io.DataInputStream and java.io.DataOutputStream.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE.txt)

Dependencies

async, collection, convert, intl, pointycastle

More

Packages that depend on jovial_misc