jimtl 0.0.7 copy "jimtl: ^0.0.7" to clipboard
jimtl: ^0.0.7 copied to clipboard

Intl utility to use ARB files without code generation, deal with ARB flavors and have ARB OTA updates in your app

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add jimtl

With Flutter:

 $ flutter pub add jimtl

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  jimtl: ^0.0.7

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:jimtl/jimtl.dart';
1
likes
130
pub points
16%
popularity

Publisher

verified publisherjaumard.com

Intl utility to use ARB files without code generation, deal with ARB flavors and have ARB OTA updates in your app

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

intl, intl_generator

More

Packages that depend on jimtl