jasmine_eth 0.0.2

Dart native
Flutter Android iOS

Ethereum client SDK for Jasmine project. This SDK provides APIs to interact with Ethereum smart contracts of Jasmine Project.

Jasmine-eth-dart #

The Ethereum client SDK to interact with smart contracts of Jasmine Project.

Dart Package #

Dart package name: jasmine_eth

Usage #

see example.

0
likes
90
pub points
20%
popularity

Ethereum client SDK for Jasmine project. This SDK provides APIs to interact with Ethereum smart contracts of Jasmine Project.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

troublor9816@gmail.com

License

Apache 2.0 (LICENSE)

Dependencies

http, web3dart, web_socket_channel

More

Packages that depend on jasmine_eth