jaguar_orm 2.2.7
jaguar_orm: ^2.2.7 copied to clipboard

Source-generated ORM with relations (one-to-one, one-to-many, many-to-many), preloading, cascading, polymorphic relations, etc

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add jaguar_orm

With Flutter:

 $ flutter pub pub add jaguar_orm

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  jaguar_orm: ^2.2.7

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:jaguar_orm/jaguar_orm.dart';
14
likes
90
pub points
80%
popularity

Source-generated ORM with relations (one-to-one, one-to-many, many-to-many), preloading, cascading, polymorphic relations, etc

Repository (GitHub)
View/report issues

Documentation

API reference

Uploaders

tejainece@gmail.com
jimmy.aumard@gmail.com

License

BSD (LICENSE)

Dependencies

jaguar_query, meta, path, quiver

More

Packages that depend on jaguar_orm