jaguar_facebook_client 0.0.4

  • Example
  • Installing
  • Versions
  • 0

jaguar_facebook_client #

Facebook client for Dart from Jaguar authors

Usage #

A simple usage example:

import 'package:jaguar_facebook_client/jaguar_facebook_client.dart';

main() {
  var awesome = new Awesome();

Features and bugs #

Please file feature requests and bugs at the issue tracker.

Changelog #

0.0.1 #

  • Initial version, created by Stagehand


// Copyright (c) 2017, teja. All rights reserved. Use of this source code
// is governed by a BSD-style license that can be found in the LICENSE file.

//TODO import 'package:jaguar_facebook_client/jaguar_facebook_client.dart';

main() {

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

  jaguar_facebook_client: ^0.0.4

2. Install it

You can install packages from the command line:

with pub:

$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:jaguar_facebook_client/jaguar_facebook_client.dart';
Version Uploaded Documentation Archive
0.0.4 Feb 6, 2017 Go to the documentation of jaguar_facebook_client 0.0.4 Download jaguar_facebook_client 0.0.4 archive
0.0.3 Feb 5, 2017 Go to the documentation of jaguar_facebook_client 0.0.3 Download jaguar_facebook_client 0.0.3 archive
0.0.2 Feb 5, 2017 Go to the documentation of jaguar_facebook_client 0.0.2 Download jaguar_facebook_client 0.0.2 archive
0.0.1 Feb 5, 2017 Go to the documentation of jaguar_facebook_client 0.0.1 Download jaguar_facebook_client 0.0.1 archive
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
Learn more about scoring.

The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.

Analysis issues and suggestions

Support Dart 2 in pubspec.yaml.

The SDK constraint in pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see

Maintenance issues and suggestions

Make sure dartdoc successfully runs on your package's source files. (-10 points)

Dependencies were not resolved.


Package Constraint Resolved Available
Direct dependencies
Dart SDK >=1.8.0 <2.0.0