item_selector 0.1.1
item_selector: ^0.1.1

Flutter Android iOS web

A generic item selector that works with ListView, GridView, Row, Column, or basically any parent widget that can have indexed child widgets.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  item_selector: ^0.1.1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:item_selector/item_selector.dart';
12
likes
110
pub points
74%
popularity

A generic item selector that works with ListView, GridView, Row, Column, or basically any parent widget that can have indexed child widgets.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

jpnurmi@gmail.com

License

MIT (LICENSE)

Dependencies

flutter, interval_tree

More

Packages that depend on item_selector