isar_flutter_libs 3.1.0+1 copy "isar_flutter_libs: ^3.1.0+1" to clipboard
isar_flutter_libs: ^3.1.0+1 copied to clipboard

Isar Core binaries for the Isar Database. Needs to be included for Flutter apps.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add isar_flutter_libs

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  isar_flutter_libs: ^3.1.0+1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:isar_flutter_libs/isar_flutter_libs.dart';
36
likes
140
pub points
99%
popularity

Publisher

verified publisherisar.dev

Isar Core binaries for the Isar Database. Needs to be included for Flutter apps.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

flutter, isar

More

Packages that depend on isar_flutter_libs