is_null 1.0.0+2 icon indicating copy to clipboard operation
is_null: ^1.0.0+2 copied to clipboard

Check null-ness easily

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add is_null

With Flutter:

 $ flutter pub add is_null

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  is_null: ^1.0.0+2

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:is_null/is_null.dart';
0
likes
120
pub points
0%
popularity

Publisher

verified publisher iconretarded.tech

Check null-ness easily

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.BSD-3-Clause (LICENSE)

More

Packages that depend on is_null