iran 0.0.2
iran: ^0.0.2

Flutter Android iOS web

List of provinces and cities, validators and more.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  iran: ^0.0.2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:iran/iran.dart';
0
likes
80
pub points
57%
popularity

List of provinces and cities, validators and more.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

mahdi3466@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on iran