intercom 0.0.5

Flutter Android iOS

DEPRECATED Flutter Intercom integration

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  intercom: ^0.0.5

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:intercom/intercom.dart';
0
likes
70
pub points
0%
popularity

DEPRECATED Flutter Intercom integration

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

maido@getchange.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on intercom