innim_remote_error 0.1.1

Dart native js
Flutter Android iOS web

Remote error object and common codes for Innim projects. Using Dio.

innim_remote_error #

pub package

Remote errors for Innim projects.

0
likes
110
pub points
24%
popularity

Publisher

innim.ru

Remote error object and common codes for Innim projects. Using Dio.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

async, dio, equatable, json_annotation

More

Packages that depend on innim_remote_error