injector 2.0.0 icon indicating copy to clipboard operation
injector: ^2.0.0 copied to clipboard

injector is a simple to use and lightweight dependency injection library for dart

Stable versions of injector

VersionMin Dart SDKUploadedDocumentationArchive
2.0.0Null safety2.1215 months agoGo to the documentation of injector 2.0.0Download injector 2.0.0 archive
1.0.92.622 months agoGo to the documentation of injector 1.0.9Download injector 1.0.9 archive
1.0.81.203 years agoGo to the documentation of injector 1.0.8Download injector 1.0.8 archive
1.0.71.203 years agoGo to the documentation of injector 1.0.7Download injector 1.0.7 archive
1.0.61.203 years agoGo to the documentation of injector 1.0.6Download injector 1.0.6 archive
1.0.51.203 years agoGo to the documentation of injector 1.0.5Download injector 1.0.5 archive
1.0.41.203 years agoGo to the documentation of injector 1.0.4Download injector 1.0.4 archive
1.0.31.203 years agoGo to the documentation of injector 1.0.3Download injector 1.0.3 archive
1.0.21.203 years agoGo to the documentation of injector 1.0.2Download injector 1.0.2 archive
1.0.11.203 years agoGo to the documentation of injector 1.0.1Download injector 1.0.1 archive
0.1.21.203 years agoGo to the documentation of injector 0.1.2Download injector 0.1.2 archive
0.0.12.0(dev)3 years agoGo to the documentation of injector 0.0.1Download injector 0.0.1 archive

Prerelease versions of injector

VersionMin Dart SDKUploadedDocumentationArchive
1.0.10-nullsafety.02.10(dev)22 months agoGo to the documentation of injector 1.0.10-nullsafety.0Download injector 1.0.10-nullsafety.0 archive
41
likes
130
pub points
92%
popularity

Publisher

unverified uploader

injector is a simple to use and lightweight dependency injection library for dart

Repository (GitHub)
View/report issues

Documentation

API reference

License

Icon for licenses.Apache-2.0 (LICENSE)

More

Packages that depend on injector