informers 0.0.3+1 copy "informers: ^0.0.3+1" to clipboard
informers: ^0.0.3+1 copied to clipboard

A simple package that copies and tries to improve the behaviour of Flutter's ValueNotifier.

Stable versions of informers

VersionMin Dart SDKUploadedDocumentationArchive
0.0.3+1Null safety2.169 months agoGo to the documentation of informers 0.0.3+1Download informers 0.0.3+1 archive
0.0.3Null safety2.169 months agoGo to the documentation of informers 0.0.3Download informers 0.0.3 archive
0.0.2+4Null safety2.1615 months agoDownload informers 0.0.2+4 archive
0.0.2+3Null safety2.1615 months agoDownload informers 0.0.2+3 archive
0.0.2+2Null safety2.1615 months agoDownload informers 0.0.2+2 archive
0.0.2+1Null safety2.1616 months agoDownload informers 0.0.2+1 archive
0.0.2Null safety2.1618 months agoDownload informers 0.0.2 archive
0.0.1+6Null safety2.1618 months agoDownload informers 0.0.1+6 archive
0.0.1+5Null safety2.1619 months agoDownload informers 0.0.1+5 archive
0.0.1+4Null safety2.1619 months agoDownload informers 0.0.1+4 archive
0.0.1+3Null safety2.1619 months agoDownload informers 0.0.1+3 archive
0.0.1+2Null safety2.1622 months agoDownload informers 0.0.1+2 archive
0.0.1+1Null safety2.1622 months agoDownload informers 0.0.1+1 archive
0.0.1Null safety2.1622 months agoDownload informers 0.0.1 archive
1
likes
140
pub points
56%
popularity

Publisher

verified publishercodaveto.com

A simple package that copies and tries to improve the behaviour of Flutter's ValueNotifier.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

flutter

More

Packages that depend on informers