infinity 1.0.1
infinity: ^1.0.1

Dart native js
Flutter Android iOS web

Package for really big numbers, usefull for clicker/idle games, it values speed over precision!

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  infinity: ^1.0.1

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:infinity/infinity.dart';
2
likes
90
pub points
10%
popularity

Publisher

square-pear.com

Package for really big numbers, usefull for clicker/idle games, it values speed over precision!

Repository (GitHub)
View/report issues

Documentation

API reference

License

unknown (LICENSE)

More

Packages that depend on infinity