in_app_purchases_interface 1.0.0 copy "in_app_purchases_interface: ^1.0.0" to clipboard
in_app_purchases_interface: ^1.0.0 copied to clipboard

Interface Package for interpackage communications for in app purchases and shared classes with the Plugins made by www.linkfive.io

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add in_app_purchases_interface

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  in_app_purchases_interface: ^1.0.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:in_app_purchases_interface/in_app_purchases_interface.dart';
1
likes
140
pub points
73%
popularity

Publisher

verified publisherlinkfive.io

Interface Package for interpackage communications for in app purchases and shared classes with the Plugins made by www.linkfive.io

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on in_app_purchases_interface