imgui_dart 1.0.0-dev.1 icon indicating copy to clipboard operation
imgui_dart: ^1.0.0-dev.1 copied to clipboard

ImGui bindings for Dart language.The code is autogenerated via https://github.com/Midi12/imgui-dart-generator

imgui_dart #

ImGui bindings for Dart language. Majority of the code is autogenerated then slightly edited. See https://github.com/Midi12/imgui-dart-generator

Usage #

import 'package:imgui_dart/imgui_dart.dart';

Work in progress #

This is a WIP, minimal example with windows directx 9 is required to test it

0
likes
130
pub points
8%
popularity

Publisher

unverified uploader

ImGui bindings for Dart language.The code is autogenerated via https://github.com/Midi12/imgui-dart-generator

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

More

Packages that depend on imgui_dart