image_compress_csx 0.0.1
image_compress_csx: ^0.0.1 copied to clipboard

Based on the native developed image compression plug-in, some optimization adjustments are made in the flutter_image_compress

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add image_compress_csx

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  image_compress_csx: ^0.0.1

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:image_compress_csx/image_compress_csx.dart';
0
likes
85
pub points
0%
popularity

Based on the native developed image compression plug-in, some optimization adjustments are made in the flutter_image_compress

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on image_compress_csx