icapps_license 2.0.2 copy "icapps_license: ^2.0.2" to clipboard
icapps_license: ^2.0.2 copied to clipboard

discontinuedreplaced by: license_generator

Dart tool to generate a file that contains all licenses of the third party libraries

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add icapps_license

With Flutter:

 $ flutter pub add icapps_license

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  icapps_license: ^2.0.2

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

11
likes
140
pub points
46%
popularity

Publisher

verified publishericapps.com

Dart tool to generate a file that contains all licenses of the third party libraries

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

http, path, yaml

More

Packages that depend on icapps_license