ibm_watson_assistant 1.2.0
ibm_watson_assistant: ^1.2.0 copied to clipboard

Pure dart package simplifying integration with IBM Watson Assistant v2 API.

[1.2.0] - 29 March 2021. #

  • Update dependencies. All dependencies now null safe on stable release.

[1.2.0-nullsafety] - 15 March 2021. #

  • Support sound null safety

[1.1.2] - 17 August 2020. #

  • Added analysis options & pedantic to fix static analysis issues on pub.dev.

[1.1.1] - 17 August 2020. #

  • Attempted to fix static analysis issues.

[1.1.0] - 17 August 2020. #

  • Added IbmWatsonAssistantResponse to minimize guesswork on the nested JSON that is returned when sending input to a chatbot.

[1.0.0] - 17 August 2020. #

  • Initial release
4
likes
130
pub points
52%
popularity

Publisher

oneblank.io

Pure dart package simplifying integration with IBM Watson Assistant v2 API.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

dio, json_annotation

More

Packages that depend on ibm_watson_assistant