iadvize_flutter_sdk 2.9.3 copy "iadvize_flutter_sdk: ^2.9.3" to clipboard
iadvize_flutter_sdk: ^2.9.3 copied to clipboard

Flutter plugin for the iAdvize Conversation SDK, taking your app to the next level by providing a unique conversational experience to your users!

2.9.3 #

Release date 2023/03/01 #

Bug fixes

  • (Android) Fix Android build issues

2.9.2 #

Release date 2023/02/15 #

Features

  • (iOS) Embed XMPPFramwork inside XCFramework artifact (Twilio is now the only external SDK dependency)

Bug fixes

  • (iOS) Fix bug in framework generation causing upload issues for integrating app

2.9.1 #

Release date 2023/02/09 #

Bug fixes

  • (iOS) Fix bot conversation starting without user GDPR consent
  • (Android) Fix file picker permissions on Android 13

2.9.0 #

Release date 2022/12/30 #

Features

  • Add the Listener GDPROption to implement a custom behavior on user "More info" click
  • Add notification API (isIAdvizePushNotification)
  • Add Custom Data API (registerCustomData) to save visitor custom data

See UPGRADING.md or the official documentation for deeper explanations on those features.

Bug fixes

  • Fix NPS values to 0-10 (was 1-10)

2.8.0 #

Release date 2022/12/09 #

Initial release

2
likes
0
pub points
81%
popularity

Publisher

verified publisheriadvize.com

Flutter plugin for the iAdvize Conversation SDK, taking your app to the next level by providing a unique conversational experience to your users!

Homepage
Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

collection, flutter, plugin_platform_interface

More

Packages that depend on iadvize_flutter_sdk