iadvize_flutter_sdk 2.11.1 copy "iadvize_flutter_sdk: ^2.11.1" to clipboard
iadvize_flutter_sdk: ^2.11.1 copied to clipboard

Flutter plugin for the iAdvize Conversation SDK, taking your app to the next level by providing a unique conversational experience to your users!

iAdvize

Flutter Messenger SDK Plugin #

Take your app to the next level and provide a unique conversational experience to your users!

Embed the iAdvize Messenger SDK into your app and connect your visitors with your professional agents or ibbü experts through a fully customized chat experience. Visitors can ask a question and will receive answers directly on their devices.

Compatibility #

The iAdvize Flutter SDK Plugin uses the iAdvize native iOS & Android SDKs.

Plugin Android SDK Android Kotlin iOS SDK iOS Xcode Swift
2.11.1 2.10.0 21 -> 33 1.8.10 2.12.0 12.0 14.2.X 5
2.11.0 2.10.0 21 -> 33 1.8.10 2.12.0 12.0 14.2.X 5
2.10.4 2.9.1 21 -> 33 1.8.10 2.11.0 12.0 14.2.X 5
2.10.3 2.9.1 21 -> 33 1.8.10 2.11.0 12.0 14.2.X 5
2.10.2 2.9.1 21 -> 33 1.8.10 2.11.0 12.0 14.2.X 5
2.10.1 2.9.1 21 -> 33 1.8.10 2.11.0 12.0 14.2.X 5
2.10.0 2.9.0 21 -> 33 1.8.10 2.11.0 12.0 14.2.X 5
2.9.4 2.8.3 21 -> 33 1.8.10 2.10.0 12.0 14.2.X 5
2.9.3 2.8.3 21 -> 33 1.8.10 2.10.0 12.0 14.2.X 5
2.9.2 2.8.3 21 -> 33 1.8.10 2.10.0 12.0 14.2.X 5
2.9.1 2.8.3 21 -> 33 1.8.10 2.9.0 12.0 14.2.X 5

Integration #

A step-by-step integration guide of the iAdvize Messenger SDK is available on our Developer Platform.

2
likes
0
pub points
77%
popularity

Publisher

verified publisheriadvize.com

Flutter plugin for the iAdvize Conversation SDK, taking your app to the next level by providing a unique conversational experience to your users!

Homepage
Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

collection, flutter, plugin_platform_interface

More

Packages that depend on iadvize_flutter_sdk