i18n_translate 0.1.1
i18n_translate: ^0.1.1 copied to clipboard

Simple internationalization tool for Dart and Flutter, based on JSON files

[0.1.1] #

  • Update documentation

[0.1.0] #

  • Update documentation

[0.0.1] - TODO: Add release date. #

  • TODO: Describe initial release.
1
likes
80
pub points
32%
popularity

Publisher

ivansotelo.me

Simple internationalization tool for Dart and Flutter, based on JSON files

Homepage (insecure)
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, flutter_localizations, shared_preferences

More

Packages that depend on i18n_translate