i18n_lightweight 0.0.2
i18n_lightweight: ^0.0.2 copied to clipboard

An i18n library that doesn't generated lots of code and still has all features you will need.

i18n_lightweight #

A Flutter package for internationalization that uses assets and doesn't generate lots of code.

0
likes
80
pub points
0%
popularity

An i18n library that doesn't generated lots of code and still has all features you will need.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

tobiwimma04@gmail.com

License

GPL 3.0 (LICENSE)

Dependencies

flutter, flutter_localizations, yaml

More

Packages that depend on i18n_lightweight