hypixel_dart 0.0.9 icon indicating copy to clipboard operation
hypixel_dart: ^0.0.9 copied to clipboard

An asynchronous wrapper for the Hypixel Network API

0.0.1 #

  • Initial release

0.0.2 #

  • Add in guidelines for contributions, issues etc
  • Fix malformed UUID issue

0.0.3 #

  • Change to match Dart language specifications

0.0.4 #

  • Add in documentation

0.0.5 #

  • Add in getting started document
  • Update pubspec description
  • Add in example into documentation

0.0.6 #

  • Import async lib
    • Required for older versions of dart

0.0.7 #

  • Remove key from Bazaar
    • Uses Cached data now - does not require API key

0.0.8 #

  • Rebuild how the requests are sent
    • Now implements a new request builder
  • Cleaned up the code a lot
  • Implements all instances of import 'dart:async'; for older versions that require it

0.0.9 #

  • Updates documentation for new methods/implementation
0
likes
70
pub points
0%
popularity

Publisher

unverified uploader

An asynchronous wrapper for the Hypixel Network API

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.GPL-3.0 (LICENSE)

Dependencies

http

More

Packages that depend on hypixel_dart