hy_logger 1.0.0
hy_logger: ^1.0.0 copied to clipboard

logger package.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add hy_logger

With Flutter:

 $ flutter pub add hy_logger

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  hy_logger: ^1.0.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:hy_logger/hy_logger.dart';
0
likes
100
pub points
31%
popularity

logger package.

Homepage

Documentation

API reference

License

Apache 2.0 (LICENSE)

Dependencies

hy, logger

More

Packages that depend on hy_logger