huawei_fido 6.3.0+304 icon indicating copy to clipboard operation
huawei_fido: ^6.3.0+304 copied to clipboard

PlatformAndroid

HUAWEI FIDO Kit plugin for Flutter. It provides your app with FIDO2 based on the WebAuthn standart.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add huawei_fido

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  huawei_fido: ^6.3.0+304

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:huawei_fido/huawei_fido.dart';
5
likes
130
pub points
40%
popularity

Publisher

verified publisher icondeveloper.huawei.com

HUAWEI FIDO Kit plugin for Flutter. It provides your app with FIDO2 based on the WebAuthn standart.

Homepage
Repository (GitHub)

Documentation

API reference

License

Icon for licenses.Apache-2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on huawei_fido