http_auth 0.3.1
http_auth: ^0.3.1 copied to clipboard

Dart native js
Flutter Android iOS Linux macOS web Windows

Dart http middleware for HTTP Basic and Digest authentication

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  http_auth: ^0.3.1

2. Install it

You can install packages from the command line:

with pub:

$ dart pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:http_auth/http_auth.dart';
16
likes
110
pub points
96%
popularity

Dart http middleware for HTTP Basic and Digest authentication

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

marcoesposito1988@gmail.com

License

BSD (LICENSE)

Dependencies

convert, crypto, http

More

Packages that depend on http_auth