http_archive 0.2.0
http_archive: ^0.2.0 copied to clipboard

Helps in reading/writing '.har' (archival format for HTTP transactions) data.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add http_archive

With Flutter:

 $ flutter pub add http_archive

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  http_archive: ^0.2.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:http_archive/http_archive.dart';
1
likes
120
pub points
61%
popularity

Publisher

pasul.dev

Helps in reading/writing '.har' (archival format for HTTP transactions) data.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

equatable, json_annotation, meta

More

Packages that depend on http_archive